Client Relationship Management
Client Relationship Management allows you to perform the following operations:
  1. 1.
    To capture additional details of Clients using the "Data Tables" option.
  2. 2.
    Upload any necessary documents of Client like Driving License, Passport etc.
  3. 3.
    Insert necessary "Notes" to provide additional information.

Record Additional Details Using Data Tables

In order to capture additional details, follow these steps:
  1. 1.
    Go to Admin >> System >> Manage Data tables
  2. 2.
    Click on Create Data Table tab. The following page will be displayed:
Could not load image
Field Name (attribute)
Description
Example
Validations (if applicable)
Data Table Name
Please provide an appropriate name for the Data Table.
Client's Marital Status
Application Table Name
From the drop-down menu, select 'Clients'.
Multi Row
Check this box if multiple rows are required to capture additional details of the client.
Add columns
Provide an appropriate Column Name and select the Column Type (example: String, Number, Date, etc.) from the drop-down menu. Then, click on '+' button to add the column and finally click on "Submit" button to create the data table.
3. Once the Data Table is created, go to any client's profile to enter additional details (as shown in the following screenshots): 1. Click on the Marital Status tab (the additional detail created by data table).
Could not load image
2. Click on "+Add" button.
Could not load image
3.Enter the relevant details and click on the 'Submit' button.
Could not load image

Upload Documents of a Client

  1. 1.
    Go to the Client's profile and click on the 'Documents' tab.
    1. 1.
      A new window will appear with a '+Upload' tab at the top-right corner. Click on it and the following window will be displayed:
Could not load image
Field name (attribute)
Description
Example
Validations (if applicable)
Name
Provide the name of the document to be uploaded
Passport
Description
Give some information about the document
Passport Details
Browse
Click on 'Browse' button to select the file (document) from your computer. After selecting the document, click on the Submit button to upload the file.

Record Additional Information using Notes

If any other additional information of a Client needs to be saved for future reference, Notes can be used:
  1. 1.
    Go to the Client's profile and click on 'Notes' tab.
  2. 2.
    Enter the additional information and click on 'Add' button.
Could not load image
Related articles
Last modified 2yr ago